Dear Sir,

I am learning how to use the GAMS program and I am meeting a problem about the setting of the dataset. The situation is as following:

The original dataset I used is

/*Import the data table*/
table  act(obs, j) input output table
INCLUDE    D:\testshare.csv
,x11,x12,x13,x21,x22,x23,x31,x32,x33,y11,y12,gy21,gy22,by2,gy31,gy32,by3,x
  s1,xs2,en1,en2
f1,698,356,568,235,178,568,254,48,475,145,152,135,165,89,325,154,1398,3654
  ,1952,0.89,0.95

After I add a dimension into the dataset without changing anything else, an error information shown as

/*Import the data table*/
table  act(obs, t, j) input output table
INCLUDE    D:\testsharemalm.csv
,x11,x12,x13,x21,x22,x23,x31,x32,x33,y11,y12,gy21,gy22,by2,gy31,gy32,by3,x
  s1,xs2,en1,en2
f1.2001,698,356,568,235,178,568,254,48,475,145,152,135,165,89,325,154,1398
  ,3654,1952,0.89,0.95
****                       $465

and the error information for $465 is "465 Too much data on this line". I don't know what happened to my setting of data. Would you please tell me how to solve this problem? Thanks a lot.

Your sincerely,

Chih Cheng Chen

asked 07 Apr '14, 06:16

iebcgc's gravatar image

iebcgc
112
accept rate: 0%

edited 07 Apr '14, 06:45

fbahr's gravatar image

fbahr ♦
4.6k716

f1.2001? comma?

(07 Apr '14, 13:16) Marco Luebbecke ♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×6
×1
×1
×1

Asked: 07 Apr '14, 06:16

Seen: 1,236 times

Last updated: 07 Apr '14, 13:16

OR-Exchange! Your site for questions, answers, and announcements about operations research.